w72a

If you see an Unidentified Developer or Plug-in is Damaged Error Alert
with Mac OS10.15 Catalina, do this: - Remove from Quarantine

If you are running macOS 10.15, or plan to upgrade, you will need to remove the “com.apple.quarantine” extended attribute that is added to all downloaded and emailed files and prevents running in OSX 10.15.

Before unzipping the plug-in archive (.zip file), Open a Terminal window and enter:
   sudo xattr -r -d com.apple.quarantine
   Then type a space
   Then drag the plug-in .zip file into the terminal window to enter the path to the file
   Then press return
   (you will be prompted for admin password)
   Enter it (it does not appear as you type it so enter it carefully) and press return

Unzip the file and install the plug-in.

Please contact me at info@worker72a.com if further assistance is needed.
Thanks.